Войти
Регистрация
Спроси ai-bota
лана278
28.04.2021 10:08
Требуется написать программу, которая получает два числа и находит их проведение, не используя операцию умножения. нужно использовать repeat и until
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GrootShkolnik
10.04.2020 20:13
4.2 Определите значениепеременной b после выполненияфрагмента алгоритма:...
2comS
27.03.2022 03:23
Определение значение в ячейках d1 a4 b5 c4...
Alle963
10.04.2023 06:25
Какие требования необходимо выполнять при создании реферата? Кегль (размер): 20-25 пунктов. Реферат должен быть выполнен на одной стороне листов белой бумаги формата А3 (210 х 297...
IlyaLzt
06.06.2020 22:25
Начертите схему фирмы (соединения между устройствами осуществляется только через Дуплексные, Полудуплексные, Симплексные каналы! Её деятельность вы можете придумать сами. В зависимости...
Rayana555
16.10.2020 14:11
Как осуществить захват кадра?...
lunova0921
13.12.2021 08:57
В 128 символьным алфавитом записано сообщение из 10 символов. Вычисли объём сообщения. ответ: бит....
Xenia2005
14.08.2022 15:28
В программе описан одномерный целочисленный массив с индексами от 0 до 9. В массиве находились числа 3, 2, 4, 6, 3, 10, 12, 14, 16, 18. Чему будет равно значение переменной с после...
Vhrgrg
05.08.2021 18:16
1. Что такое фон? 2. Как выбрать фон при создании игры? 3. Какие вставки фона в игру можно сказать? 4. Какая команда будет использовать фоновое изображение в PyGame...
juehxbrf
01.04.2020 22:03
Какие из следующих параметров являются важнейшими для компьютера в целом: 1. Объем основной (оперативной) памяти; 2. Быстродействие процессора; 3. Объем дисковой памяти. 4. Все...
adilesha
19.08.2021 12:30
Мне нужно исправить ошибки в коде програма Pascal Program massiv; Var a:array[-10..10] of integer; Begin For i:=1 to 20 Do Read(a[i]); For i:=1 to 20 Do a[i]:=a[i]/10; For i:=1...
Ответ:
mokantatiana
06.10.2020 20:00
Program z1;
var A,B,C,I:integer;
begin
Writeln('введите числа');
Readln(A,B);
C:=0;
i:=1;
repeat
C:=C+A;
I:=I+1;
until i>B;
writeln(C);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота