Andriy1208
27.12.2021 18:41

Напишите программу,которая вводит с клавиатуры два целых числа-длины сторон прямоугольника.затем программа должна вывести на экран друг перед другом: периметр прямоугольника,площадь прямоугольника

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
НезнайкаФдпун
10.08.2020 14:16
Var a,b:longint;
Begin
read(a,b);
writeln((a+b)*2,' ',a*b); // [периметр] [площадь]
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота