TAISKAKISKA
27.12.2021 18:41

Напишите программу,которая вводит с клавиатуры два целых числа,а затемвыводит их на экран,друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого числа на второе

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Паштет312
06.10.2020 19:36
Написано на Java - посмотрев на пример, можно сделать на любом другом языке.

import java.util.Scanner;

public class Operations {
public static void main(String[] args) {

Scanner scanner = new Scanner(System.in);
System.out.println("Введите два целых числа через пробел:");
int number1 = scanner.nextInt();
int number2 = scanner.nextInt();

System.out.println(number1+ " + " +number2+ " = " +(number1+number2));
System.out.println(number1+ " - " +number2+ " = " +(number1-number2));
System.out.println("("+number1+ " - " +number2+ ")^2 = " +(Math.pow(number1-number2, 2)));
System.out.println(number1+ " / " +number2+ " = " +(int)(number1/number2));
System.out.println(number1+ " % " +number2+ " = " +(number1%number2));

}
}
0,0(0 оценок)
Ответ:
hobitmaksovtize
06.10.2020 19:36
Var a,b:longint;
Begin
read(a,b);
writeln(a+b);
writeln(abs(a-b));
writeln((a-b)*(a-b));
writeln(a div b);
writeln(a mod b)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота