Напишите программу для вычисления суммы большего и меньшего из трех заданных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dimat123
06.10.2020 19:37
Var  x,y,z,min,max,sum:real;begin  Writeln ('Введите три числа');  Read(x,y,z);    if(x<y) then   begin    min:=x;    max:=y;  end  else  begin    min:=x;    max:=y;  end;  if (z<min) then min:=z;  if (z>max) then max:=z;    sum:= min+max;    Writeln('сумма минимального и максимального ', sum);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота