Войти
Регистрация
Спроси ai-bota
сельджан2
19.09.2022 01:36
Данны целые числа a и b написать программу значения (a²+b)умножить на a
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Zaynab2897
26.08.2020 21:36
Напишите программу, в которой даны три действительных числа. Возвести в квадрат положительные числа и в четвертую степень - отрицательные c#...
tzar1
07.11.2022 10:13
Сколько элементов в массиве a: array [-3..5, 1..7] of byte; ?1.352.493.504.42Язык Pascal...
nigina8807
06.11.2021 03:31
К аппаратным средствам мультимедиа относятся:...
ainurka88akgmailcom
13.07.2021 19:08
Что получиться в результате выполнения этой программы? *варианты ответов:а) Ошибкаb) a=3 b=5d) a= , a, b= , bc) 3=a 5=be) 3+5=8...
tania071168
07.11.2020 11:48
Приведите примеры задач, при решении которых компьютерную модель невозможно построить сразу после мысленной модели...
никитоз3
30.05.2020 08:48
Дан алгоритм в виде блок-схемы. бл.png найди a,b,c,d , если изначально: a=1,b=8,c=2,d=17 ....
PomogitePLS111
30.05.2020 08:48
При передаче радиограммы было потеряно разбиение на буквы, но известно, что в радиограмме использовались только следующие буквы н_. к_. _ и.. л. м__...
плиз168
30.05.2020 08:48
Объясните как вы понимаете выражение виртуальный лабиринт...
gsajhja
30.05.2020 08:48
Язаписал на флешку, где были фото и видео, программу для установки виндовс 10, после его установки все фото и видео пропали. возможно ли их восстановить? ...
Котик1978
30.05.2020 08:48
Подскажите , ребусы, загадки по информатике для 7 кл....
Ответ:
nikoscki
06.10.2020 19:33
Var
a,b,c:integer;
begin
readln(a);
readln(b);
c = (a*a+b)*a;
writeln(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота