Vs94ski
30.07.2020 12:45

Составить программу замены значений переменных a и b ( пусть дано : a=3 , b=5; требуется получить a=5, b=3) запись команд присваивания a: =b; b: =a; к получению неверного результата: a=b=5 ( убедитесь в

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
goncharovkava
06.10.2020 19:29
Программа с использованием вс переменной:
var a,b,c:integer;
begin
readln(a,b);
c:=a;
a:=b;
b:=c;
writeln(a,' ',b);
end.

Пример:
3 5
5 3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота