msflower05
05.02.2023 16:34

На c++ 1)написать, программу, которая вычисляет прибыль фирмы за 6 месяцев. пользователь вводит прибыль фирмы за каждый месяц. 2)написать программу, которая выводит одномерный массив в обратном порядке 3)пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Виолетта2018
06.10.2020 18:59
// 1
double sum = 0;    for(int i = 0; i < 6; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;

// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){    std::cout << arr[i];  }

// 3
double sum = 0;    for(int i = 0; i < 5; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота