polinamypp
03.05.2023 09:06

Составьте программу,которая задаёт : "в каком году был основан город минск ( например , в 1067 г.,в 993 г., либо в 1147 " в случае верного ответа программа должна сообщить "верно" , в противном случае - "вы ошиблись".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
abbabaeasssfd
06.10.2020 18:27

var

a: integer;


begin

writeln('В каком году был основан город Минск?');

writeln('1) 1067');

writeln('2) 993');

writeln('3) 1147');

readln(a);

if a = 1 then writeln('Верно')

else writeln('Вы ошиблись');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота