Войти
Регистрация
Спроси ai-bota
ekimsev3
17.06.2021 11:31
Синформатикой . code blocks напишите программу, которая запрашивает пятиразрядное число и выводит число, составленное из цифр данного числа взятых задом наперёд. sample input 1: 12345 sample output 1: 54321 sample input 2: 12000 sample output 2: 21
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
anastasiaruabenko
27.12.2022 22:39
Некоторое количество стоящих рядом символов, которые можно рассматривать как единое целое.что это?...
Spanny99
27.12.2022 22:39
Дан массив a(n). у нечётных элементов отбросить дробную часть числа, а у элементов с индексами, остаток 1 при делении на 3, отбросить целую часть числа. как будет выглядеть программа...
кубанычбековабермет
25.04.2022 21:58
Даны два числа: х = 39 и у = 78. Вычислить х+у; х+(-у); (-х)+у; (-х)+(-у)...
Typhoon01
02.07.2021 03:14
3. А - географическую долгота, В – географическая широта места. Составить алгоритм, выводящий сообщение в каком полушарии это место находится (в восточном или западном).( ) 4. Рассчитать...
113Diana113
10.02.2023 02:58
Что рисует внутренний цикл...
Nastyacat200809
01.01.2021 17:22
Здраствуйте с домашкой по Pacal ABC Даны три числа. Вывести порядковый номер меньшего из них....
ilona125
27.07.2021 17:30
Опиши этапы создания электронного письма?...
lizperepelitsa
06.07.2022 23:46
Рассмотрите блок схему и заполните трассировочную таблицу...
AnastasiaP654
06.07.2022 23:46
Описать интерфейс любой программы надо...
vika27072
06.01.2021 04:04
Найти количество натуральных чисел, не превосходящих n и не делящихся ни на одно из чисел 2, 3, 5 в виде схемы...
Ответ:
Стерва12345
06.10.2020 18:26
#include <iostream>
using namespace std;
int main(){
int n;
cin>>n;
while (n !=0)
{
if (n%10!=0)
cout<<n%10;
n/=10;
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота