Denis8903
13.07.2022 07:36

Написать программу в паскаль. нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить). и выполнить.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alliekw3p0144w
06.10.2020 18:20
Uses crt;
var a,b:real;
num:integer;
begin
writeln('Введите два числа');
readln(a,b);
writeln('Выберите операцию: 1.сложение, 2.умножение');
readln(num);
clrscr;
case num of
1:writeln(a,'+',b,'=',a+b);
2:writeln(a,'*',b,'=',a*b);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота