vitalii1962svet
15.05.2020 07:27

Написать программу для возведения в степень

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nimblefish
04.09.2019 23:10
Program p_2; var    z, a : real; m : integer; function step (n: integer; x: real): real; var    i: integer; y: real;       begin      i: =1; y: =1;           while i< =n do              begin          y: =y*x; i: =i+1;               end;                   step: =y;           end;   {конец функции}begin    write(‘введи степень и возводимое число’); readln(z,m);     f: =step(m,z);     writeln(z, ‘ в степени’, m, ‘=’,f); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота