Войти
Регистрация
Спроси ai-bota
Рикания
07.01.2023 21:30
Всоответствии со своим вариантом выполнить : составить программу для вычисления функции b=f(x,y,z). b=1+z^2/(3+z^2/5)+arcsin z/4
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Anastasia16666
29.11.2020 15:46
Среди приведённых ниже четырёх чисел, записанных в десятичной системесчисления, найди число, сумма цифркоторого в восьмеричной записинаибольшая. В ответе запиши это...
Govnoegc
24.11.2020 18:39
Научите скамить в пубг мобайл...
svitlana122
15.01.2020 13:57
Минимальное 3-х значное число в восьмеричной системе счисления...
лютебя
19.07.2022 02:50
Бейнекоринис жасау программасынын негизги менюинде орналаскан командаларлы ата...
milk051
01.07.2020 21:53
Правило множення одночлена на одночлен і многочлен на многочлен....
watchdogs3
02.04.2020 10:08
Человек — часть природы или биологическое вещество??Надо подробно разъяснить...
StesnyaШka
16.01.2020 11:00
Между населёнными пунктами A B C D E F построены дороги, протяжённость которых приведена в таблице...
miladatulush26
09.05.2023 19:22
Как сложить дроби с разным знаменателем не приводя их к общему знаменателю? Например: ...
Kit1508
06.07.2022 12:26
Что? Что? Что? Что? Что? Что? Что?...
adelina1476p0c7y7
06.07.2022 12:26
Выполните действия 6/25×5/18=...
Ответ:
viiiiiiiiiiii
09.09.2020 18:47
#include <iostream>
#include <cmath>
float f(float x, float y, float z);
int main()
{
float x, y, z;
std::cout << "Введите x: ";
std::cin >> x;
std::cout << "Введите y: ";
std::cin >> y;
std::cout << "Введите z ";
std::cin >> z;
std::cout << "b=" << f(x, y, z);
}
float f(float x, float y, float z)
{
return 1 + z*z / (3 + z*z / 5) + asin(z / 4);
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота