alinzik3
07.04.2022 14:04

Вводятся две целочисленные переменные aa и bb. напишите программу, которая находит значение выражения: (a+b)2+(a−b)2−3ab

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Tokuz
06.10.2020 16:13
Var

  a, b: integer;
begin

  readln(a, b);

  write(2 * (a + b) + 2 * (a - b) - 3 * a * b);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота