PashaШкипер
25.10.2022 02:51

Напишите программу которая определяет находится ли введеный год в настоящем или будущем (работа в паскале )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aisultankubashev
06.10.2020 14:33
Const    current_year = 2017;

var    year: integer;

begin

    readLn(year);

    if year < 2017 then 



    else if year = 2017 then 

        Write(year, ' настоящее')

    else if year > 2017 then 

        Write(year, ' будущее')

end.
0,0(0 оценок)
Ответ:
myzroman
06.10.2020 14:33
Проблем быть не должно, думаю, это самое примитивное.
Program asd;
Var x: integer;
Begin
read(x);
if x<2017 then Write(' — ',x,' год уже
if x=2017 then Write(' — ',' Сейчас — ',x,'.') else
if x>2017 then Write(' — ',x,' Еще не настал.')
end.

Надеюсь
Буду благодарен, если выберешь "Лучший"
Удачи!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота