Войти
Регистрация
Спроси ai-bota
Vikusya18101
09.04.2022 05:45
Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KlodMone1
16.07.2020 08:21
коды Phyton 1)Ввести с клавиатуры свой домашний адрес (использовать 4 сменные) Вывести на экран одним сообщением добавив отступы. 2)Вывести на экран стихотворение в таком виде:...
starikovavarvar
11.06.2021 19:36
Создать функцию, принимающую список целых чисел и возвращающую, сумму всех элементов, сумму всех четных элементов, а также разность между самым большим и самым маленьким элементами...
mstuckov98
21.04.2020 11:50
С ИНФОРМАТИКОЙ! Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024*768 и количеством отображаемых...
liker271
02.09.2021 00:59
Переведите c PHP на Python class User { public $id; public $username; public $hashedPassword; public $email; public $joinDate; //Конструктор вызывается при создании нового объекта...
ukharitonova
31.01.2023 17:57
Зажги свет. Есть четыре выключателя, расположенных последовательно в ряд. Каждый может находится в одном из двух положений - выключено (обозначается нулем) и включено (обозначается...
temayurin2016
08.05.2020 14:48
с созданием программы(scratch 2)...
olegykoleg
07.04.2023 08:36
Два текста содержат одинаковое количество символов. Первый текст составлен из символов алфавита мощностью 64 символов, второй - мощностью 4 символа. Во сколько раз различаются...
2008089
16.06.2021 05:42
Что делать в случае на фото? ...
pingvik86
15.04.2020 07:56
Решите кто может (только нормальный ответ дайте)....
Katylopy
05.03.2020 04:17
Ребята, нужна Совсем не понимаю как нужно объяснить и написать, что получится при выводе на экран. Объясните Очень хочется разобраться. Повторно пишу с фотографией большего размера....
Ответ:
Nurik271100
06.10.2020 14:17
#include <iostream>
using namespace std;
int main() {
cout << "i i^2 " << endl;
for (int i = 1; i <= 10; i++) {
cout << i << " " << i*i << endl;
}
return 0;
}
Результат:
i i^2
1 1
2 4
3 9
4 16
5 25
6 36
7 49
8 64
9 81
10 100
0,0
(0 оценок)
Ответ:
ЛирияПатиева
06.10.2020 14:17
Код находится в файле в приложении (.cpp)
Если будут вопросы по решению - обращайся)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота