Войти
Регистрация
Спроси ai-bota
teterev2003
05.09.2022 15:27
Составить программу нахождение произведение двух чисел введенных с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
jdjehdbe
15.08.2020 07:54
Определите результат программного кода сор ...
GanstaRio1
15.08.2020 07:54
решите буду благодарен,просто надо(если что вопрос А можно де делать)...
ktvsl
18.06.2021 04:15
Соответствовать названиям модуля Lego EV3 и датчика скажите как они называется ...
ruhadzeulia1
07.08.2022 06:38
Посмотрите на фрагмент. При каком значении действие в цикле не выполнится?...
ksanka120581
05.01.2020 22:43
Привкт всем ! умозаключение из 3-х посылок отвечу взаимно...
shm06
14.08.2020 15:03
Впеременную какого типа следует записать результат произведения переменной типа real и переменной типа byte? a) integer; b) longint; c) boolean; d) real....
Сакура2034
18.12.2021 23:59
Напишите функцию pocket_things(), которая рассортирует бесчисленные вещи Паганеля (вы уже поняли, это, конечно, он!) Функция получает аргумент-строку, а возвращает словарь:...
Andrianovnd
17.06.2020 16:00
Для кодирования некоторой последовательности состоящий из букв а б в г д е Решили использовать неравномерный двоичный код удовлетворяющий условиб Фано для буквы А использовали...
Xzkto666
18.08.2021 10:25
25. В данном фрагменте программы s:=0;for i:=1 to 10 dos:=s+2*i;вычисляется:а) сумма целых чисел от 1 до 10б) сумма чётных чисел от 1 до 10в) удвоенная сумма целых чисел...
Andrey5454
21.03.2020 10:29
5. М’який знак на місці пропуску треба писати в усіх словах рядка: А перелаз..те, стежин..ці, памороз.. Б уман..ський, люд..ми, пісен..ці В л..лється, поглян..те, гір..кий...
Ответ:
Albina1809
06.10.2020 13:46
C:
#include <stdio.h>
void main( void )
{
int value_1, value_2;
scanf("%i %i", &value_1, &value_2);
printf("%i\n", value_1 * value_2);
}
C++:
#include <iostream>
int main()
{
int value_1, value_2;
std::cin >> value_1 >> value_2;
std::cout << value_1 * value_2 << std::endl;
return 0;
}
PASCAL:
var value_1, value_2 : integer;
begin
readln(value_1, value_2);
writeln(value_1 * value_2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота