Arcator
21.10.2022 15:06

Склавиатуры задаётся три числа. составить программу, которая определяет, сколько отрицательных чисел введено

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
askardilnaz
06.10.2020 13:27
Program mas;
uses crt;
const n=3;
var a,i,kp,ko,kn: integer;
begin clrscr; 
writeln('Введите ',n,' целых чисел');
ko:=0; for i:=1 to n do 
begin 
readln(a); 
if a<0 then
ko:=ko+1 end; 
writeln('Кол-во отриц чисел=  ',ko); 
readln;
end.
0,0(0 оценок)
Ответ:
nastyaxa12oziu9w
06.10.2020 13:27
PascalABC.NET 3.2 (сборка 1482 от 13.06.17)

Begin
Write('Количество отрицательных чисел: ',ReadSeqReal('Введите три числа:',3).Where(x->x<0).Count)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота