oksana1111156970
03.02.2021 09:39

Склавиатуры задаётся трёхзначное число. составить программу, которая определяет, есть ли среди цифр этого числа нечётные

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
olyakurets
06.10.2020 13:26
Var
   A:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
if ((A div 100) mod 2 = 0)or(((A div 10) mod 10) mod 2 = 0)or(A mod 2 = 0) then WriteLn('Есть')
else WriteLn('Нет')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота