angellacat26ozuxwi
25.04.2023 19:27

Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый номер которой ввел пользователь.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danillbiz
06.10.2020 13:23
Var
   A:array[1..32767] of byte;
   n:integer;
Begin
Write('Введите количество цифр: ');ReadLn(n);
Write('Введите сами числа: ');
For n:= 1 to n do
    Read(A[n]);
Write('Введите номер искомой цифры: ');ReadLn(n);
Write('Искомая цифра: ',A[n])
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота