МухаВж
18.05.2021 18:21

Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aleksseveme
06.10.2020 13:13
Var a,b:real;
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then 
   begin  
      writeln('Первое число больше второго');  
      write('a=',a/5:0:2); 
   end
else  writeln('Первое число не больше второго');
end.
0,0(0 оценок)
Ответ:
Kobrasmary
06.10.2020 13:13
Program cnjdknc;
uses crt;
var a,b:real;
begin
readln(a,b);
if a>b then a:=a/5;
writeln(a);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота