sherbashina
24.11.2022 09:46

Написать программу в паскале. дано вещественное число а и целое n(n> 1).вывести в табличном виде все целые степени числа а от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
young22228
26.08.2020 13:53
Var
   A,St:real;
   N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
    Begin
    St:=St*A;
    WriteLn(A,'^',n,' = ',St)
    End;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота