Максим555111
02.02.2021 09:29

Составьте программу вычисления произведения квадратов чисел от 4 до 9. в паскале, цикл repeat.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kornella
06.10.2020 13:00
Var
   A:integer;
   P:real;
Begin
P:=1;
A:=4;
Repeat
P:=P*A*A;
A:=A+1
Until A > 9;
WriteLn('P = ',P);
ReadLn
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота