osipovalex1969
02.09.2022 15:28

Составить программу массив k(10)={1; 0; 3; 5; 2; -4; 6; -2; 0; 7} найти сумму положительных и сумму отрицательных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
goooooooooj
26.08.2020 13:48
Begin
var a:=Arr(1,0,3,5,2,-4,6,-2,0,7).Println;
writeln(a.Where(x->x>0).Sum);
writeln(a.Where(x->x<0).Sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота