klanfaktorp082lg
27.01.2023 18:09

Нужна блок схема к этой . составить программу вычисления двузначного числа, сумма кубов цифр которого равна n. var a,b,k: byte; n: integer; begin write('n = '); readln(n); k: =0; for a: = 1 to 9 do for b: = 0 to 9 do if a*a*a+b*b*b = n then begin write(a,b,' '); k: =k+1 end; if k = 0 then write('таких чисел не существует.') end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
annet5530
06.10.2020 12:29
Блок-схема по ГОСТ 19.701-90 (ISO 5807-85) во вложении.

Нужна блок схема к этой . составить программу вычисления двузначного числа, сумма кубов цифр которог
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота