Войти
Регистрация
Спроси ai-bota
teaonline
13.06.2020 16:46
16. составьте программу для вычисления числа n: n = 1∙2∙3∙…∙х. число х вводится с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
мопс73
10.08.2020 02:58
Вот шифр цезаря на паскале но в чем заключаеться вопрос, в том что если в слове есть буква близкая к концу алфавита например я то прибавляя ключ (например 3) он не может перескочить...
Rozaroza1234
10.08.2020 02:58
Маша набирает текст со скоростью 40 символов в минуту,а катя-20 символов в минуту.через какое время девочки введут одинаковое количество символов,если катя начала набирать текст...
Keklo12
30.07.2021 20:49
ОООЧЕНЬ Створити вікно розмірами 300 х 300 жовтого кольору з назвою Весна . У вікні додати напис Квітень зеленого кольору та синю кнопку, при натисненні на яку малюється жовте...
buchelnikova84
15.06.2021 17:34
Как используемые при моделировании законы некоторой науки отражаются в названии модели...
sanyasoloveva1
12.06.2022 15:07
Запишите названия кнопок группы вкладки Ссылки...
dmikol
10.07.2022 21:49
Найти сумму элементов,которые не равны 100,на главной диагонали массива a(5,5) создать алгоритм,нужен просто алгоритм...
Riki008
14.04.2021 03:10
Дан массив a(5,5). обнулить главную диагональ массива, если в ней найдется хот бы один отрицательный элемент...
Botan0011
14.04.2021 03:10
Сформировать одномерный массив из элементов массива t(4,4),умноженных на 0,25...
Qwizzi
14.03.2021 08:45
У Леонида было 7 мешков с сахаром массами 2,7,13,15,21,24,30 килограммов. За три дня он продал все мешки, кроме одного. Оказалось, что во второй день вес проданного сахара в 2...
wjruwhtu
14.03.2021 08:45
Как раскрывается характер Василия Тёркина в каждой главе поэмы: На привале. Переправа. О войне. Награда....
Ответ:
МаксимилианВеликий
06.10.2020 12:37
function factorial(n : integer) : BigInteger;
var
i : integer;
f : BigInteger;
begin
f := 1;
for i := 2 to n do
f := f * i;
factorial := f
end;
var
x:integer;
begin
write('X: ');
readln(x);
writeln(factorial(x));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота