senyacha15
09.11.2022 09:12

Mвекторов x1=(x11,x21,x31), xm=(x1m,x2m,x2m),написать программу нахождения суммы этих векторов .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Const
   m = 7;
Var
   X:array[1..3,1..m] of real;
   S:real;
   i,j:integer;
Begin
Randomize;
S:=0;
For j:= 1 to 3 do
    Begin
    For i:= 1 to m do
        Begin
        X[j,i]:=random(21)-10;
        S:=S+X[j,i];
        Write(X[j,i]:3,' ')
        End;
    WriteLn
    End;
WriteLn('S = ',S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота