Яна116727
09.08.2021 23:04

Написать программу в pascal найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 использовать цикл с постусловием

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rensatkontri
09.09.2020 17:02
Const
  dx = 0.1;
  l = 4;
  r = 10;
var
  x,y:real;
begin
  x := l;
  repeat
    y := sqr(sqr(x)) + 1/x;
    writeln(x:4:1,' : ',y:0:3);
    x := x + dx;
  until x > r;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота