Tima908
19.09.2022 02:50

Составить программу паскаль из данного текста выбрать все буквы и сформировать другую строку , сохранив их последовательность.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dragon969
06.10.2020 11:58
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString.MatchValues('[А-Яа-яЁёA-Za-z]').JoinIntoString('');
  Writeln(s)
end.

Пример
П34+ри34в  е56т...65от_(шт:иб56423Л"ет!Th*/i+s_4ISa?>w5ord~
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота