lesich3675
10.11.2021 14:20

Написать программу ввода с клавиатуры и суммирования любого количества целых значений. условием выхода считать сумму значений равному числу 1000.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
milka292
06.10.2020 11:57
Var a,s : Integer;
Begin
  s:=0;
  While s<>1000 do
  Begin
    Readln(a); s:=s+a;
    Writeln('Текущая сумма: ',s);
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота