Войти
Регистрация
Спроси ai-bota
Predator32
19.11.2020 03:24
Решить по информатике через турбо паскаль, вот всё, что сказано в условии : * вычислить квадрат разности двух чисел,вводимых с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vita131313
27.11.2020 08:39
От Во в файле: https://yadi.sk/i/wiv1sV9-On-w-g...
Рокистка068
21.07.2022 12:33
Укажіть алгоритм опрацьованих даних який залежить в основі роботи програм архіваторів...
bamnames
15.01.2023 00:38
Y=x^3-3x|x-1|+3x-2; x є [-3;2]Решить в пайтоне. ...
марго409
13.08.2020 22:12
Написать программу на С#, которая выводит наименьшее из четырех чисел...
creeperzombee23122
12.09.2022 22:13
Пусть некто, обладая определенной денежной суммой, открыл счет в банке. Банк ежегодно начисляет определенный процент от вклада (это называется учетной ставкой процента ), соответственно...
Drzk
08.08.2022 12:51
Два автомобиля Два автомобиля едут навстречу друг другу с постоянными скоростями V_1V 1 и V_2V 2 км/ч. Определите, через какое время автомобили встретятся, если расстояние...
artemkatopchik
09.01.2023 01:14
Запишите в языке python кто сделаю лучшим ответом ...
асиям1239
03.06.2021 19:28
можеь кто делал такое задание в QBasic....
ryckovan3
26.01.2022 06:08
Отметьте 4 операции при редактировании документа * Вставка скопированного фрагментаУдалениеИзменение начертания шрифтаЗаменаИзменение цвета шрифтаКопированиеВыравнивание текста...
Димка553
25.12.2022 22:11
Чему равно a после выполнения программы? a = 2 If a 3: print(a+1) else: print(a-1)...
Ответ:
denisenkovaleri
06.10.2020 11:44
Var A,B:real;
Begin
Write('Введите два числа: ');ReadLn(A,B);
WriteLn('(A-B)^2 = ',Sqr(A-B));
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота