wiryc
16.04.2021 23:25

Язык программирования с (си) составить программу, анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. соответствующие сообщения для цифровых клавиш, больших латинских букв, малых латинских букв, больших букв и малых букв латинского алфавита

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zubdau
06.10.2020 11:18
#include<stdio.h>
#include<conio.h>
int main(int argc, char *argv[])
{
    int C = getch();
    if ('0'<=C&&C<='9') printf("0..9");
    else if(('a'<=C&&C<='z')||('A'<=C&&C<='Z'))
             printf("Latinskie%s",('a'<=C&&C<='z'?"[a..z]":"[A..Z]"));
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота