tokio272
14.03.2021 12:34

Составить программу, которая чётное число возводит в квадрат, а не чётное в куб

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
schegolewasofyp087l0
06.10.2020 11:06
Var a, b: integer;
begin
readln (a);
if a mod 2 = 0 then
b:= a*a
else
b:= a*a*a;
writeln (b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота