маргарита209
25.05.2022 21:18

Дано трехзначное число.составить программу которая определит одинаковы ли первая и третья цифры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
викусямиуся
06.10.2020 11:05
Program hhh54;
var x: longint;
begin
  read (x);
  if (x mod 10) = (x div 100) then write ('ОДИНАКОВЫ')
  else write ('НЕ ОДИНАКОВЫ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота