Войти
Регистрация
Спроси ai-bota
Nicoleta23
24.11.2020 10:58
Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
0985440357
30.11.2022 12:20
Найти сумму числового ряда: 3^2 + 5^2 + ... + k^2 (k – нечетное число)В Паскале код записать...
Викторина22
02.11.2022 02:45
Для чего мы создаём анимацию для оъекта?...
26032004й
07.02.2021 22:11
Иван играет в симулятор работника склада. Сейчас ему нужно погрузить K единиц товара при погрузчика. Погрузчик за один раз может перевезти один или два ящика, причем: первый вмещает...
vita9251
26.01.2021 20:31
1. Написать программу, принимающую 1 аргумент — номер месяца (от 1 до 12), и возвращающую время года, которому этот месяц принадлежит (зима, весна, лето или осень). 2. Вводится...
m1a2s3h4a51999
01.06.2023 05:33
В магазине побывало 73 человек. Известно, что они купили 35 холодильников, 36 микроволновок, 35 телевизоров. 23 из них купили и холодильник и микроволновку, 19 - и микроволновку,...
kudadiana3101
30.12.2020 12:40
Выберите внутренние устройства компьютера? Выберите несколько из 5 вариантов ответа: Клавиатура. Винчестер. Процессор. Блок питания. Материнская плата....
sadnaadina00
08.10.2022 04:24
Вопрос № 5 Укажите порядок выполнения процессором операций. Укажите порядок следования всех 4 вариантов ответа: __ Анализирует данные. __ Выполняет работу над данными. __ Отправляет...
24.09.2020 15:11
Закодируйте в двоичной форме фамилию Самира записанную латинскими буквами используя таблицу 3.1...
tarringate
03.06.2023 13:26
Как на сайте знания ( тоесть на этом сайте )Сменить авотарку я очень скажите мне скриншотами...
kulikovamascha
06.11.2020 23:43
Среди перечисленных устройств, выберете устройства ввода информации. Выберите несколько из 10 вариантов ответа: Колонки. Сканер. Клавиатура. Монитор. Модем. Мышь. Винче...
Ответ:
kattikat555
06.10.2020 11:00
Var a, i:integer;
begin
write('Введите конечное число: ');
readln(a);
for i := 0 to a do writeln(i,'² = ',sqr(i))
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота