Anastasia4790
16.04.2023 04:00

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LEZENR
10.08.2020 08:11
Program hhh54;
var i,s: longint;
begin
  s:=0;
  for i:=10 to 99 do
    if i mod 2 <> 0 then s:=s+i;
  write (s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота