2o2o
16.05.2022 01:53

Даны два числа, если 1> 2,то составить программу для нахождения среднего арефметического. если 2> 1, то для нахождения среднего . можно в паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
helpistupit
10.08.2020 08:06
Var sa,sg,a,b:real;

begin
write('a: ');
readln(a);
write('b: ');
readln(b);
sa:=(a+b)/2;
sg:=sqrt(a*b);
if a>b then writeln(sa)
else writeln(sg);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота