anel1985
02.04.2020 12:02

Составьте программу которая определяет а)сумма квадратов чисел в диапазоне от 1 до n б) количество натуральных чисел не превышающих 50 и кратных 3 в)сумма квадратов натуральных чисел от 10 до 27

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lolologhka
01.09.2020 06:11
A)
Progran hhh54;
var i,n,s:longint;
begin
  s:=0;
  read (n);
  for i:=1 to n do;
    s:=s+i*i;
  write (s);
end.

б)
Progran hhh54;
var i,k:longint;
begin
  k:=0;
  for i:=1 to 50 do;
    if i mod 3=0 then k:=k+1;
  write (k);
end.

в)
Progran hhh54;
var i,s:longint;
begin
  s:=0;
  for i:=10 to 27 do;
    s:=s+i*i;
  write (s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота