Войти
Регистрация
Спроси ai-bota
danmirlav
08.09.2021 00:43
Напишите программу, которая выводит на экран последний член последовательности 1, -3, -7, -11, - меньший заданного числа и его сумму с предыдущими членами последовательности
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
anastasyabesso1
14.01.2021 07:31
Паскаль. получить новую строку, заменив после первой * знаком - все последующие символы...
egekaterina201
14.01.2021 07:31
Тест. 1)какое из устройств компьютера не входит в состав системного блока? a.процессор b.принтер c.дисковод d.оперативная память 2)для хранения данных в компьютере служит:...
Tokalexandra
05.04.2020 18:26
:((совсем не понимаю : ( заполнить случайными целыми числами диапазона от 10 до 25,массив из 10 элементов.вывести его на экран в столбец....
mirnayanatulya
08.07.2022 09:21
Какое оборудование употребляется для разметки области рисования?Прокомментируйте действие клавиш CTRL+D.Объясните функцию волшебной палочки....
aldyman
25.04.2020 15:38
Дана программа.beginwrite ( winter );write ( Выучи слово! )end.На экране данные выведены следующим образом:winterВыучи слово!Выучи слово!winter Выучи слово!winter...
shalamova07200
22.07.2021 09:47
3! 60 решить блок схемой именно...
fredkalash
23.09.2022 08:14
Решите 2 варианта 8 чтобы было более понятно...
aizada14
23.01.2021 21:48
Pascal 2. назовите отличия итерационных циклов и цикла с параметром? 3. каково минимальное и максимальное количество исполнений циклов с пред- и постусловием? с чем это...
DV2608
14.07.2022 14:03
14.Используя данную двоичную матрицу, определите, какой(ие) факультатив(ы) посещает наибольшее количество учеников?...
веран
08.09.2021 16:57
1, Укажите, что из перечисленного является элементом CommandButton в языке программирования VisualBasic? а) надпись; в) кнопка; д) фигура. б) текстовое поле; г) переключатель;...
Ответ:
Chekchik
06.10.2020 10:33
Program hhh54;
var n,x,s:longint;
begin
s:=0;
read (n);
x:=1;
while x > n do
begin
s:=s+x;
x:=x-4;
end;
s:=s+x;
write (x,' ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота