Войти
Регистрация
Спроси ai-bota
Kseiaa
31.01.2021 06:35
Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
pop9999
21.07.2021 16:06
Дан массив целых чисел {x i}, i=1, 2, n. k : =0 нц для i от 1 до n если х { i } 0 то k: =k + 1 все кц выход k a) находит индексы неотрицательных элементов массива б) вычисляет сумму...
kicked102
04.07.2022 13:07
Напишите программу которая находи сумму двух заданных чисел и выводит результат в ввиде примера a+b=sum написать c++2017...
dzyskristina503
07.10.2021 21:54
по каналу связи сообщения, содержащие только шесть букв: a, b, c, d, e, f. для передачи используется неравномерный двоичный код удовлетворяющий условию фано. для букв a, b, c используются...
yuliaspavlovitc
29.12.2021 01:47
Дайте определение как создать электронную таблицу в эксель...
vitaliysv200313
01.03.2020 07:46
Элементам массива присвоены следующие значения: M[18]: = 19; M[19]: = 12; M[20]: = 12; M[21]: = 2; M[22]: = 4. Затем выполняют следующие команды: С: = 0; for i : = 18 to 22 do if...
helppliizzzz
23.05.2023 01:58
Определите значение переменной n после выполнения фрагмента алгоритма...
OT7
16.05.2020 22:47
Очень Визначте, який радіус має коло, намальованеоператором:Image1.Canvas.Ellipse (10, 10, 110, 110); ...
666Chocolate666
02.12.2020 08:47
Команда іншим словом в Інформатиці 8 букв 3 буква А...
XMCBVSAJHDBV
14.01.2023 13:36
это информатика 8 класс. программа в Паскаль напишите блок схему и программу вычисления количества учеников в двух классах. в первом классе u1 ученик, во втором u2 учеников...
volechka1
01.07.2020 05:55
Работа в Pascal Дан текстовый файл, содержащий целые числа 1) Найти количество шестерок в каждой строке 2) Количество строк 3) Среднее количество шестерок...
Ответ:
DimitryPanika
06.10.2020 10:33
begin
var a:=ArrRandom(20,-10,10);
a.Println;
writeln(a.Where(x->x=0).Count);
end.
Пример работы
-6 -8 8 6 -4 9 0 -3 0 9 1 -4 8 4 9 3 -7 -2 0 -10
3
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота