Ksenya0809
02.04.2023 22:12

Напишите программу,которая последовательности натуральных чисел определяет сумму нечётных двухзначных чисел.программа получает на вход кол-во чисел в прследовательности, а затем сами числа.кол-во чисел не превышает 1000.введенные числа не превышают 30 000.программа должна вести одно число-сумму нечетных двухзначных чисел в данной последовательности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
qwert2017y
01.09.2020 06:16
Program hhh54;
var i,n,x,s:longint;
begin
  s:=0;
  read (n);
  for i:= 1 to n do
    begin
      read (x);
      if (x > 9) and (x < 100) and (x mod 2 <> 0) then s:=s+x; 
    end;
  write (s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота