Войти
Регистрация
Спроси ai-bota
DaNKoLaB
06.12.2021 05:29
Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Clever23465
29.11.2022 23:09
Скорость передачи данных по некоторому каналу связи заняла 128 Кбит/с Передаче файла по этому каналу связи заняла 2 мин. Определите размер файла в мегабайтах , ответ округлите...
AlexandrooParrol
15.08.2020 04:08
Зная, что каждый символ кодируется одним байтом, оцените информационный объем данной фразы: не ошибается тот, кто ничего не делает, хотя это и есть его основная ошибка....
vasa2283
13.08.2022 10:30
3 вариант можете прикрепить фото с решением...
vika02bel
17.06.2021 00:40
Написать программу, которая определяет, принадлежит ли число N заданному интервалу |К, L]. delphi...
MaFizLike
06.03.2020 09:59
Напишите алгоритм исполнителя чертёжник, который будет рисовать равносторонний треугольник....
nipogodin
06.03.2020 09:59
Склавиатуры вводится трехзначное число. составьте программу выводящую сумму его чисел....
Poli4ka228
07.09.2020 21:44
Чем отличается информатика от компьюторной науки? информатика....
Лиля177
16.12.2021 07:03
Дано целое число k. найти произведение цифр числа к. язык - с++. нужен код внутри int main()...
Ивангаййййййййй
07.01.2020 22:26
Решите задачу в python быстрее! — А разве ещё что-нибудь есть? — с надеждой с Пух, снова оживляясь. Кролик заглянул во все кастрюли и банки и со вздохом сказал: — Увы, совсем...
katyunya998
05.10.2021 20:07
Распознавание текста широко используется для... 1)конвертации документов в электронный вид 2)создания графических схем3)создания графических схем4)создания изображений ...
Ответ:
фелицист
10.08.2020 07:54
Var
a, b : integer;
begin
b:=1;
write('a?');
readln(a);
a := abs(a);
while a > 0 do
begin
b := b * a mod 10;
a := a div 10;
end;
if b mod 3 =0 then writeln('да')
else writeln('нет');
end.
0,0
(0 оценок)
Ответ:
ayazhankadyrov24
10.08.2020 07:54
Как-то так (фотография)
(работает и с отрицательными числами)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота