Войти
Регистрация
Спроси ai-bota
135Солнышко135
23.11.2021 19:27
Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. например, число 55901815 превратиться в 908.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Знания
30.03.2020 19:44
1вариант контрольная работа алгоритм хотя бы 2 первых части...
KopiYT
30.03.2020 13:36
1. число 30, записанное в системе счисления с некоторым основанием, выглядит как 1010. определите основание системы счисления 2. число 99, записанное в системе счисления...
angel66613666
13.07.2021 01:37
на ! опишите на языке или на одном из языков программирования алгоритм подсчёта суммы всех отрицательных элементов заданного целочисленного массива размером 30 элементов....
CCybermann
16.01.2023 20:17
Паскаль. что выдает? var k, m: integer; dat: array[1..10] of integer; begin dat[1] : = 4; dat[2] : = 5; dat[3] : = 4; dat[4] : = 3; dat[5] : = 2; dat[6] : = 3; dat[7]...
evgenypuchnin2
19.06.2020 17:06
1)пейзаж 2)дождевое облоко3)корова4)звуковой файл5)пингвины пишите цифрами ...
vika2069
04.05.2023 04:22
Создать программу для поиска пары элементов массива...
burtsevadianka
06.08.2022 13:27
Print(ввыдите число) х=int(input).........
мама1036
13.04.2023 04:14
Каждый символ алфавита записывается с 4 цифр двоичного кода.сколько символов в этом алфавите?...
АшадЕфремова
21.10.2020 02:12
Ввести два числа. Если их произведение отрицательно, умножить его на (-5) и вывести на экран, в противном случае увеличить его в 4 раза и вывести на экран...
oxanalusevich
29.09.2022 08:40
Напишите программу, которая считывает два числа с клавиатуры и выводит на экран слово ДА , если числа равны и НЕТ в противном случае. Python...
Ответ:
vorobyv2004
06.10.2020 10:12
var
a:integer;
begin
readln(a);
writeln(a.ToString.Remove('5','1'));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота