, , написать программу в паскале.дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.
Var Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer; Begin Writeln('Enter rating'); Readln(Mat,Fizik,Geogr,Biolog,Fizra); Summ:=Mat+Fizik+Geogr+Biolog+Fizra; Writeln(Summ); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку