Войти
Регистрация
Спроси ai-bota
Triana
27.01.2020 08:39
Перепишите программу на паскале, исправив ошибки: program massiv; var a: array(-10..10) of integer; begin for i: =1 to 20 do read(a[i]); for i: =1 to 20 do a[i]: =a[i]/10; for i: =1 to 20 do write(a[i]) end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polinaabramova10
27.09.2020 02:23
V=max(min(x-y,y-x),0) построить блок схему, не могу понять как....
annakraevaya061
27.09.2020 02:23
Вгруппе 8 студентов из 26 получили в сессию оценку неудовл. , в другой - 11 из 29. в каком случае легче предсказать успеваемость студента?...
garik67456
27.09.2020 02:23
Цифровой аудиофайл содержит запись звука низкого качества (частота дискретизации 22 кгц, глубина кодирования 8 бит.) какова длительность звучания файла, если его объем составляет...
NastyDi2007
27.09.2020 02:23
Перечислите типовые алгоритмические конструкции и объясните их назначение...
kazantsevaira2
27.02.2022 23:40
, PHYTON. Нужно написать программу для этого телефонного справочника , которая выводит процент заполненности телефонных номеров.Тоесть должно получиться Мегафон - 30%(Т.к...
nicishcina
30.01.2020 01:07
Найти количество отрицательных элементов матрицы а 7х8 c#...
alenamorozova4
22.09.2020 15:45
Побудувати та розглянути принцип роботи синхронного динамічного D-тригера на елементах АБО, НЕ. (Додатково в текстовому документі описати всі стани роботи тригера)....
Андрей0126
21.12.2021 20:01
сделайте кто-нибудь в приложении EXCEL...
jandar200
26.01.2022 04:58
Напишите интересный рассказ про печенье на языке 10-12 предложений. уровень 7ого класса. заранее огромное...
VoinBogov
26.01.2022 04:58
Сколькими байтами будет закодировано 4096 текстовых символов? запишите ответ подробно. и как вообще узнать, сколькими байтами будет закодировано 4096 текстовых символов?...
Ответ:
Belayalbina2512
06.10.2020 09:59
Программа на скрине! Надеюсь
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота