leo1233121
26.04.2020 11:47

Написать программу получить степени a: a,a^2, меньше чем b делать в pascal abc,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elenatolmachev
06.10.2020 09:56
Var a,b,p:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
 begin
 write(p,' ');
 p:=p*a;
 end;
end.

Пример:
a = 2
b = 20
2 4 8 16 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота