Войти
Регистрация
Спроси ai-bota
вбцуьа
10.10.2021 06:16
Ая опять к вам с по информатике на pascalabc.net в синтаксисе pascal abc. дано натуральное число n. вычислить n! (факториал числа n вычисляется по формуле 1*2*3*…*n, например, факториал числа 5 равен 1*2*3*4*5=120).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ralibaev
26.04.2020 05:41
Дан одномерный массив. Запишите верный ответ. -15 36 0 -3 2 14Значение элемента массива - - 15 Индекс элемента массива-...
samgrachev
27.03.2020 15:49
Какие значення могут примать переменные орического типа в жке Python?Выберите несколько вариантов 1)-102) True3) 104) False...
Haskky
25.11.2022 10:23
Разработать программу на языке паскаль, которая определяет количество символов в предложении, и выводит информационный объём в битах на входе: , мир! на выходе: 12...
katy244
21.11.2022 01:17
Нужно написать программу в pascal . определить находится ли точка на данной прямой или нет ....
хорошувау3
11.06.2021 06:46
Втаблице dat хранятся данные о количестве учеников в классах (dat[1] — количество учеников в первом классе, dat[2] — во втором и т. определите, какое...
nakiba321
10.05.2021 13:46
Найти корень уравнения [tex]2x^{3} -7x^{2} +3x-10=0[/tex] на интервале [3; 4] с точностью e=0.001 используя метод итераций. среда разработки - pascal. пример как должно...
loooolg
20.02.2023 10:52
Какие формы представления графической информации ты можешь назвать?...
feitlol
26.03.2023 14:01
Запиши слово Цифра используя двоичный код...
annasavchenko5
24.08.2021 22:03
5. Между иконками на рабочем столе и их функциями установить совпадение. КОМПЬЮТЕР И КОРЗИНА Временно удаленные пакеты и файлы сохраняет. Основные настройки операционной...
JollyWolf
14.06.2020 14:09
алгоритм для автомобиля Заранее...
Ответ:
klimov200293
06.10.2020 09:34
Var
i,n:integer;
p:real;
begin
Write('n='); Read(n);
p:=1;
for i:=1 to n do p:=p*i;
Writeln(n,'!=',p)
end.
Пример
n=12
12!=479001600
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота