Войти
Регистрация
Спроси ai-bota
Nastya3748
19.02.2021 19:09
Решить по информатике? сделать этот алгоритм в программе паскаль 1)решить линейное уравнение ax=b.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
незнайка3333333333
20.10.2021 19:51
Var k, m, day: integer; dat: array[1..7] of integer; begin dat[1]: =7; dat[2]: =9; dat[3]: =10; dat[4]: =8; dat[5]: =6; dat[6]: =7; dat[7]: =6; day: = 1; m: =dat[1]; for...
НеУмныйКот
20.10.2021 19:51
Придумать девиз об информатике 5 класс...
negricho
23.08.2022 12:27
Что характерно для технологии «клиент-сервер»? выберите один или несколько ответов: a. сервер посылает запрос клиенту и получает результаты b. основную работу выполняет...
123456445
23.08.2022 12:27
Какие возлагаются на системного администратора? выберите один или несколько ответов: a. обеспечение защиты данных b. разграничение прав пользователей c. разработка программного...
elen72
25.12.2022 18:02
В1. для каких животных характерны лучевая симметрия тела, одна полость и стрекательные клетки? в3. к отряду перепончатокрылых насекомых относятся (в ответ запишите ряд...
Irynadv
25.12.2022 18:02
Ккаждому слову подбери и запиши по два однокоренных слова. выдели в них корень. камень здание ветер....
krisgord
25.12.2022 18:02
Примеры предложений с союзом что, будто, зачем, отчего,какой,чей...
Лена2222
25.12.2022 18:02
Составьте два предложения с понятием культура ,раскрывающие его смысл....
Сок325
25.12.2022 18:02
70 . как зовут девочку из мультика семейка монстров ? мультик вышел в 2014 г....
anyacotick
25.12.2022 18:02
Поставить знаки препинания и подчеркнуть однородные члены предложения учнi избирали рiзнi фрукти грушi сливи яблука.радощi i чорну днину все я з вами роздiлю.природа довго...
Ответ:
Бегимотик002
06.10.2020 09:17
Var
a, b: real;
begin
read(a, b);
if a = 0 then
writeln('x может принимать любое значение')
else
writeln('x = ', b / a);
end.
0,0
(0 оценок)
Ответ:
kerimagaevakk
06.10.2020 09:17
Var
a, b, x: real;
begin
read(a, b);
x := (b / a);
write(x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота