Войти
Регистрация
Спроси ai-bota
Ksyufenka
05.02.2022 03:20
Напишите программу, вводящую трехзначное число, первая цифра которого равна единице, вторая принадлежит промежутку от 1 до 7, а третья на две единицы больше второй.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
АВатар1765
11.11.2020 18:53
Как в паскаль abc написать y=sin(10x)+7.6...
Podokonik
11.11.2020 18:53
Для чего нужна операционная система ? как называют операционные системы, установленные на компьютерах в классе или у вас дома ? чтобы было кратко и понятно...
kkhristinka1
11.11.2020 18:53
Какую кнопку надо нажать чтобы запустить диспенчер...
Яяяячччч
17.07.2021 06:49
ответьте на вопросы 1.какие единицы измерения информации существуют? 2.что такое информационный объём сообщения ? 3.что такое бит ? 4.что называется скоростью передачи информации?...
marinacccr
02.04.2022 01:42
Можете решить! Язык: Паскаль. Информатика, 8 класс....
nastprin
27.09.2021 11:48
Какой символ служит символом различителем в программе...
kiert
14.08.2021 20:41
1 Алгоритмы разветвляющегося процессакто решит все подробно надо ...
iskevuchp091sn
08.02.2021 00:16
1. Информационные технологии представляют собойа) средства поиска, сбора, обработки и использования инфор-мации;6) методы поиска, сбора, обработки и использования инфор-мации:в) поиск,...
tanyatanechk
06.05.2023 17:34
Определи значения переменной после выполнения фрагмента алгоритма....
Innochka098
05.08.2022 20:36
1. Формула ГеронаТреугольник задан тремя точками с координатами-9; 3, 6; 5, 3; 3Определить площадь треугольника с использованием формулыГерона с точностью 1 знак после запятой. 2....
Ответ:
lohotrontupoy65
03.08.2020 13:24
Var a,b:byte;
Begin
Randomize;
a:=random(7)+1;
b:=a+2;
Write(1,a,b)
End.
0,0
(0 оценок)
Ответ:
MissKaprizz99
03.08.2020 13:24
Var a,b,c:integer;
begin
randomize;
a:=1;
b:=random(1,7);
c:=b+2;
writeln (a,b,c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота