hcjdbghfgyfjfh
17.07.2020 19:00

составить программу вычисления суммы квадратов всех нечётных чисел от 1 до 99.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MarinaDonut648
10.08.2020 07:22
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(Range(1,99,2).Select(x->x*x).Sum)
end.

Результат
166650
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота