Напишите программу на языке си. даны вещества числа a1, a2 признак конца последовательность 555. получить удвоенную сумма всех пложительных членов последовательных
#include <stdio.h> #include <conio.h> int main (int argc, char *argv[]) { float A, S = 0; do{ scanf("%f", &A); if (A > 0) S += A; } while(A!=555.0); printf("S = %f",(S-555)*2); getch(); }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку